Questo sito utilizza i cookie per personalizzare i contenuti e gli annunci (Google AdSense), fornire le funzioni dei social media (condivisione degli articoli) e analizzare il traffico (Google Analytics). Inoltre fornisce informazioni sul modo in cui utilizzi il sito alle agenzie pubblicitarie, agli istituti che eseguono analisi dei dati web e ai social media miei partner (Google). Il proseguimento nella navigazione implica un tacito assenso all'utilizzo dei cookies. Se non sei d'accordo sull'utilizzo, ti invito ad allontanarti da questo sito. Visualizza i dettagli.

Sabato 3 Dicembre 2016

Valutazione attuale: 4 / 5

Stella attivaStella attivaStella attivaStella attivaStella inattiva
 

Già con Windows 8 ho avuto problemi a far partire l'installazione del clinet VPN di Cisco, passando a Windows 10 sembrava esserci una totale incompatibilità del programma con il sistema operativo. Mi ero quasi rassegnato quando alla fine googolando un po' ho trovato la soluzione.

Per risolvere occorre installare il tool DNE di Citrix scaricando l'ultima versione dal link seguente:

https://www.citrix.it/go/lp/dne.html

Una volta installato il DNE procediamo con l'installazione del Cisco VPN Client avendo premura di lanciare l'installazione dal file .MSI e non dal file .EXE, in quanto questo non partirà.

Al momento ho installato la versione 5.0.07.0440-K9 per x64.

Terminata l'installazione del client, lanciare l'editor di registro e navigare fino alla chiave

HKLM\SYSTEM\CurrentControlSet\Services\CVirtA

quindi modificare il valore di "display name" eliminando il testo "@oem8.ifn,%CVirtA_Desc%;" e lasciando tutto quello che viene dopo il punto e virgola, quindi

"Cisco Systems VPN Adapter" per i sistemi a 32 bit o

"Cisco Systems VPN Adapter for 64-bit Windows" per i sistemi a 64 bit.

 

Riavviamo, la nostra VPN funzionerà come deve.